1. There is no such thing as a "pending" ban or Steam admin. Anyone threatening your account is a scammer trying to scare you. Read more.

3 Years On, the SteamRep Forums Still Say I Am Marked, When I Am Not

Discussion in 'SteamRep General Discussion' started by Xvenia, Feb 22, 2020.

  1. Xvenia

    Xvenia New User

    Messages:
    6
    Steam:
    STEAM_0:0:63524202
    I was marked on SteamRep several years ago, because my brother ran from a spycrab for 1 refined metal on Harpoon Gaming. As you can see here, my appeal was accepted and the mark was removed.

    3 years ago, I made a post about how the forums still said I was marked, as seen here. I was told it should have been fixed, but as I'm getting into trading again, I have noticed that it was not fixed.

    It's important to note that SteamRep itself doesn't say that I'm marked, only the forums do.

    Here's my information:
    | steamname: tec
    | steam3ID: [U:1:127048404]
    | steamID32: STEAM_0:0:63524202
    | steamID64: https://steamcommunity.com/profiles/76561198087314132
    | customURL: https://steamcommunity.com/id/tecUK
    | steamrep: https://steamrep.com/profiles/76561198087314132
  2. Ice Cube

    Ice Cube New User

    Messages:
    8
    Steam:
    STEAM_0:1:38863766
    It's the same for me with the spycrabs, it got resolved yet I have the mark on forums but not steamrep itself. I think most people just check your steamrep page so you should be fine cuz thats clean.
  3. Clive

    Clive SteamRep Admin

    Messages:
    6,425
    SteamRep Admin:
    STEAM_0:0:43668349
    Looks like a bug with the automatic forum tagging - I fixed it manually for you. Let me know if the issue persists.
  4. Ice Cube

    Ice Cube New User

    Messages:
    8
    Steam:
    STEAM_0:1:38863766
    Thanks for clearing it up :)
  5. Xvenia

    Xvenia New User

    Messages:
    6
    Steam:
    STEAM_0:0:63524202
    Aye solved now, cheers.